Welcome aboard Visitor...

Daily Screenshot

Server Costs Target


94% of target met.

Latest Topics

- Anyone still playing from a decade ago or longer? »
- Game still active. NICE! »
- Password resett »
- Darkspace Idea/Opinion Submission Thread »
- Rank Bug maybe? »
- Next patch .... »
- Nobody will remember me...but. »
- 22 years...asking for help from one community to another »
- DS on Ubuntu? »
- Medal Breakpoints »

Development Blog

- Roadmap »
- Hello strangers, it’s been a while... »
- State of DarkSpace Development »
- Potential planetary interdictor changes! »
- The Silent Cartographer »

Combat Kills

Combat kills in last 24 hours:
No kills today... yet.

Upcoming Events

- Towel Day
05/25/24 +15.7 Hours
- Weekly DarkSpace
05/25/24 +1.4 Days

Search

Anniversaries

14th - Incinarator

Social Media

Why not join us on Discord for a chat, or follow us on Twitter or Facebook for more information and fan updates?

Network

DarkSpace
DarkSpace - Beta
Palestar

[FAQ
Forum Index » » Client Installation Issues (Hardware/Drivers) » » Constant Admin Password Required
 Author Constant Admin Password Required
FireswordIII
Vice Admiral
We Kick Arse


Joined: December 12, 2012
Posts: 15
Posted: 2014-03-09 10:47   
I am running windows 8 and have it running windows xp compatibilty pack 3 but it keeps wanting the admin password to run GCQL. I have given it full privleges, ran as admin what else should I do? would giveing smartupdate2.exe full privleges if it does not have them already and running it as admin fix this issue?
_________________


Rykros1987
Fleet Admiral

Joined: October 01, 2012
Posts: 88
From: Not in an asylum. Yet.
Posted: 2014-03-09 11:39   
This is why Derpy never installs anything later then XP atm. Derpy does not approve.


[ This Message was edited by: Rykros1987 on 2014-03-09 11:56 ]
_________________


Chewy Squirrel
Chief Marshal

Joined: January 27, 2003
Posts: 304
From: NYC
Posted: 2014-03-09 17:11   
You will always need to run GCQL as an administrator in Vista+. Unless of course you disable UAC.
_________________


Doran
Chief Marshal
Galactic Navy


Joined: March 29, 2003
Posts: 4032
From: The Gideon Unit
Posted: 2014-03-09 18:57   
you should not need to have it running in xp compatability mode in win8, it'll work just fine normally (does for me anyway)
i just run it on an admin account and its good to go
_________________


Page created in 0.009973 seconds.


Copyright © 2000 - 2024 Palestar Inc. All rights reserved worldwide.
Terms of use - DarkSpace is a Registered Trademark of PALESTAR