Welcome aboard Visitor...

Daily Screenshot

Server Costs Target


94% of target met.

Latest Topics

- Anyone still playing from a decade ago or longer? »
- Game still active. NICE! »
- Password resett »
- Darkspace Idea/Opinion Submission Thread »
- Rank Bug maybe? »
- Next patch .... »
- Nobody will remember me...but. »
- 22 years...asking for help from one community to another »
- DS on Ubuntu? »
- Medal Breakpoints »

Development Blog

- Roadmap »
- Hello strangers, it’s been a while... »
- State of DarkSpace Development »
- Potential planetary interdictor changes! »
- The Silent Cartographer »

Combat Kills

Combat kills in last 24 hours:
No kills today... yet.

Upcoming Events

- Towel Day
05/25/24 +16.2 Hours
- Weekly DarkSpace
05/25/24 +1.4 Days

Search

Anniversaries

14th - Incinarator

Social Media

Why not join us on Discord for a chat, or follow us on Twitter or Facebook for more information and fan updates?

Network

DarkSpace
DarkSpace - Beta
Palestar

[FAQ
Forum Index » » Client Installation Issues (Hardware/Drivers) » » The client wont open
 Author The client wont open
Alex0874
Admiral
Task Fleet Sabre


Joined: November 13, 2010
Posts: 10
Posted: 2012-07-24 20:53   
When i click on the darkspace client it does not open and i cannot do anything.

The client updates and then goes to where i type in my name and password and after that the icon appears on my taskbar and nothing happens.
[ This Message was edited by: Alex0874 on 2012-07-24 21:23 ]
_________________


Brutality
Marshal

Joined: May 25, 2009
Posts: 659
From: Alaska, USA
Posted: 2012-07-25 00:01   
Have you Tried Reinstalling the client? Something might have gotten corrupted or a setting might have gotten messed up.

[ This Message was edited by: Brutality on 2012-07-25 02:01 ]

_________________


Eledore Massis [R33]
Grand Admiral
Templar Knights


Joined: May 26, 2002
Posts: 2694
From: tsohlacoLocalhost
Posted: 2012-07-25 09:12   
Richt glick the system tray icon and select 'chat' if nothing pops up that could mean the window is out of the current display field. (system tray is in the lower right of your windows)
Try maximizing the program, that might help.

In addition it is worth mentioning. Run GCQL as administrator.
_________________
DS Discordion

Alex0874
Admiral
Task Fleet Sabre


Joined: November 13, 2010
Posts: 10
Posted: 2012-07-26 13:18   
I have uninstalled darkspace and re-installed it, but to no avail.
I have tried running it as an administrator but that doesn't work as well.
The client does not open up even if i tell it to open through the system tray but thanks for trying
_________________


Alex0874
Admiral
Task Fleet Sabre


Joined: November 13, 2010
Posts: 10
Posted: 2012-07-26 13:33   
never mind i fixed it not sure how though
_________________


Page created in 0.011245 seconds.


Copyright © 2000 - 2024 Palestar Inc. All rights reserved worldwide.
Terms of use - DarkSpace is a Registered Trademark of PALESTAR