Welcome aboard Visitor...

Daily Screenshot

Server Costs Target

Time running out!

49% of target met.

Latest Topics

- Holly Cow Its alive!! »
- Getting our Player Base back »
- Fully customizable ships? »
- What's with the new Metaverse? »
- Carrier default loadouts - ships w/interceptors only? »
- 01001000 01100101 01101100 01101100 01101111 »
- the mi type ships cheat »
- First Person view is possible in DS! »
- Latency Issues »
- missing dll. »

Development Blog

- Roadmap »
- Hello strangers, it’s been a while... »
- State of DarkSpace Development »
- Potential planetary interdictor changes! »
- The Silent Cartographer »
- Cloaking update... »
- Tools for tips »
- Fleet levels and more! »
- Game Mechanics Question and Answer Thread »
- Under Construction »

Combat Kills

Combat kills in last 24 hours:
Kills chart
Killboard

Upcoming Events

- Weekly DarkSpace
06/29/19 +4.0 Days
- International Talk like a Pirate Day!
09/19/19 +85.3 Days
- Towel Day
05/25/20 +334.3 Days

Search

 

Anniversaries

No anniversaries today.

Facebook & Twitter

Why not follow us on Twitter or Facebook for more information and fan updates?

[FAQ
Forum Index » » Beta Testing Discussion » » Log IN Error Messege
 Author Log IN Error Messege
Fatal Rocko Willis
Fleet Admiral
Fatal Squadron


Joined: March 01, 2003
Posts: 1336
From: Kentucky
Posted: 2007-06-26 11:39   
I was trying to log into the beta server while in the new chat program.

It seemed like a normal log-in and actually made it to the ship selection screen. I then selected a Heavy Transport and the game disconected me and when I tried to "reconnect" i got the error messege as follows...

!m_CollisionHash.remove ( pNoun ), File: NodeZone.cpp, Line: 299

Hope this helps out with anything...

BTW this locked my comp and had to do a Hard Reboot.
_________________


  Email Fatal Rocko Willis
BackSlash
Marshal
Galactic Navy


Joined: March 23, 2003
Posts: 11180
From: Bristol, England
Posted: 2007-06-26 13:59   
Try and reproduce the error.
_________________


  Goto the website of BackSlash
Fattierob
Vice Admiral

Joined: April 25, 2003
Posts: 4058
Posted: 2007-06-26 16:35   
I tried to reproduce this error.

Logged in.

Invalid command "/bps 13000" type /? for commands

I selected UGTO. Then Heavy Transport

nothing happened.

however, I spawned at the ICC gate....I think the faction ID's are screwed up

edit: tried to drop inf on Boonie I

...

...

They disappeared . _ .

[ This Message was edited by: Fattierob (x = (-b + y) / m) on 2007-06-26 16:38 ]
_________________


BackSlash
Marshal
Galactic Navy


Joined: March 23, 2003
Posts: 11180
From: Bristol, England
Posted: 2007-06-26 16:44   
It'd take a guess that it's something to do with the collision detection - as you currently can't crash into planets. You probably thought you had to hard reset, but when it seems like nothings happening - DS is just covering whatever you're doing. CTRL+ALT+DELETE then ALT+C and ALT+E and Y usualy do the trick, as it shortcuts to CLIENT.EXE and End Process, and then clicks Yes for you.

Doing this a few times usualy works for me.
_________________


  Goto the website of BackSlash
Powered by phpBB® Forum Software © phpBB Group
Page created in 0.008868 seconds.


Copyright © 2000 - 2019 Palestar Inc. All rights reserved worldwide.
Terms of use - DarkSpace is a Registered Trademark of PALESTAR