Welcome aboard Visitor...

Daily Screenshot

Server Costs Target


29% of target met.

Latest Topics

- Fully customizable ships? »
- Getting our Player Base back »
- What's with the new Metaverse? »
- Carrier default loadouts - ships w/interceptors only? »
- Holly Cow Its alive!! »
- 01001000 01100101 01101100 01101100 01101111 »
- the mi type ships cheat »
- First Person view is possible in DS! »
- Latency Issues »
- missing dll. »

Development Blog

- Roadmap »
- Hello strangers, it’s been a while... »
- State of DarkSpace Development »
- Potential planetary interdictor changes! »
- The Silent Cartographer »
- Cloaking update... »
- Tools for tips »
- Fleet levels and more! »
- Game Mechanics Question and Answer Thread »
- Under Construction »

Combat Kills

Combat kills in last 24 hours:
Kills chart
Killboard

Upcoming Events

- Weekly DarkSpace
06/22/19 +2.9 Days
- International Talk like a Pirate Day!
09/19/19 +91.2 Days
- Towel Day
05/25/20 +340.2 Days

Search

 

Anniversaries

No anniversaries today.

Facebook & Twitter

Why not follow us on Twitter or Facebook for more information and fan updates?

[FAQ
Forum Index » » Beta Testing Discussion » » ds beta dowload links r corrupt
 Author ds beta dowload links r corrupt
Smith
Fleet Admiral

Joined: October 13, 2002
Posts: 320
From: Pittsburgh
Posted: 2005-05-05 18:55   
i was having troubling entering the beta. as soon as i clicked play ds just shut down to desktop. i've downloaded the beta from both links atleast 5 times each and each time i try to install it says the file is corrupt. i dunno what to do i cant install the beta and i cand enter through the retail version either...so i dunno?????
_________________
Note: This signature image was resized due to it exceeding the forum guidelines for size.


DangerBabe
Cadet

Joined: December 21, 2002
Posts: 429
From: Charlotte, NC
Posted: 2005-05-06 10:23   
I had a problem with beta exiting to the desktop too, but I wasn't getting any corrupt file errors. The fix for mine was to relaunch the beta install and choose "uninstall all previous components". After the uninstall finished, I reinstalled. Then when I got to the lobby, I clicked the Update button at the top FIRST before choosing the server to play. The update installed more files. I then clicked the beta server and Play, and all has been fine since.

Perhaps this will work for you.
_________________


Tael
Captain
Palestar


Joined: July 03, 2002
Posts: 3695
From: San Francisco Bay Area
Posted: 2005-05-06 11:58   
If you have bad memory or a bad/failing CPU or NIC card you can experiance issues like this. I had a NIC starting to fail in my main system so half the large files I downloaded would be corrupt and not run.

Another thing to note is that with the beta, because of the two different systems we are upgrading in parrellel, sometimes the autoupdate system doesnt detect changes to the WOB files. So its recommened you periodically click the Update button in the beta client to force a check.

Anytime you are crashing to desktop in beta when you try to enter the server, your WOB files are more than likely out of date. Forcing a manual update fixes this and you may join the server normally.
_________________


  Email Tael
Powered by phpBB® Forum Software © phpBB Group
Page created in 0.033697 seconds.


Copyright © 2000 - 2019 Palestar Inc. All rights reserved worldwide.
Terms of use - DarkSpace is a Registered Trademark of PALESTAR