Welcome aboard Visitor...

Daily Screenshot

Server Costs Target


Target met!

Latest Topics

- Reminiscing »
- Holly Cow Its alive!! »
- Messenger Battle Chat by T-Roy! »
- Getting our Player Base back »
- Fully customizable ships? »
- First Person view is possible in DS! »
- What's with the new Metaverse? »
- Carrier default loadouts - ships w/interceptors only? »
- 01001000 01100101 01101100 01101100 01101111 »
- the mi type ships cheat »

Development Blog

- Roadmap »
- Hello strangers, it’s been a while... »
- State of DarkSpace Development »
- Potential planetary interdictor changes! »
- The Silent Cartographer »
- Cloaking update... »
- Tools for tips »
- Fleet levels and more! »
- Game Mechanics Question and Answer Thread »
- Under Construction »

Combat Kills

Combat kills in last 24 hours:
Kills chart
Killboard

Upcoming Events

- Weekly DarkSpace
08/24/19 +6.6 Hours
- International Talk like a Pirate Day!
09/19/19 +25.6 Days
- Towel Day
05/25/20 +274.6 Days

Search

 

Anniversaries

No anniversaries today.

Facebook & Twitter

Why not follow us on Twitter or Facebook for more information and fan updates?

[FAQ
Forum Index » » Beta Testing Discussion » » Not your usual .dll problem.
 Author Not your usual .dll problem.
DeathClaw
Vice Admiral

Joined: March 21, 2004
Posts: 15
Posted: 2005-03-24 14:47   
Ok. first of all, im not being an ass by posting a problem without reading the beta testing guide.

with that said.. heres the problem:
i install DS beta as usual into the default directory.
i run client.exe, not darkspace.exe.
auto update starts up immediately before i enter lobby.
i cancel it, and i get the Connecting to GameCQ server..
before the loading bar loads anything at all, the entire application quits and stops. everything stops.
done everything after an error with the standard.dll XSDXXs thingy. deleted game, deleted folder and reinstalled.
i tried going into config.ini to switch doupdate=0,
it just doesnt do the autoupdate.
the same problem happens when i see the Connecting to GameCQ server.
ive checked the exception file.. you know the log file.
been getting errors with the standard.dll file. something about ACCESS_VIOLATION.
i tried copying the standard.dll file from standard DS as well as the corememory.dll file because it needed this.
then this time i get the procedure at entry point xsxaxa@sxsxsx thingy.

im running windows XP SP 2.
all this happens only to beta. regular darkspace runs normally.
note that i do not even reach beta lobby for the beta. i run into the problems before i get to reach lobby.
_________________


Lrauka
Cadet

Joined: January 17, 2005
Posts: 16
Posted: 2005-03-24 20:39   
I seem to recall from when I installed my beta client, it did a) an autoupdate before the CQclient loads, then once in the client, you need to click the update button PRIOR to trying to enter a server.

Uninstall, and reinstall your beta client, and let it complete the autoupdate.
_________________
Signature file size too large, please resize (500x200x50kb)

DeathClaw
Vice Admiral

Joined: March 21, 2004
Posts: 15
Posted: 2005-03-26 23:48   
well you see, if i did let the autoupdate complete, which i did, the first time i ran darkspace, there would be that .dll problem. so im pretty much still in the schmuck
_________________


Powered by phpBB® Forum Software © phpBB Group
Page created in 0.005437 seconds.


Copyright © 2000 - 2019 Palestar Inc. All rights reserved worldwide.
Terms of use - DarkSpace is a Registered Trademark of PALESTAR