Welcome aboard Visitor...

Daily Screenshot

Server Costs Target


Target met!

Latest Topics

- Reminiscing »
- Holly Cow Its alive!! »
- Messenger Battle Chat by T-Roy! »
- Getting our Player Base back »
- Fully customizable ships? »
- First Person view is possible in DS! »
- What's with the new Metaverse? »
- Carrier default loadouts - ships w/interceptors only? »
- 01001000 01100101 01101100 01101100 01101111 »
- the mi type ships cheat »

Development Blog

- Roadmap »
- Hello strangers, it’s been a while... »
- State of DarkSpace Development »
- Potential planetary interdictor changes! »
- The Silent Cartographer »
- Cloaking update... »
- Tools for tips »
- Fleet levels and more! »
- Game Mechanics Question and Answer Thread »
- Under Construction »

Combat Kills

Combat kills in last 24 hours:
Kills chart
Killboard

Upcoming Events

- Weekly DarkSpace
08/24/19 +6.3 Days
- International Talk like a Pirate Day!
09/19/19 +31.6 Days
- Towel Day
05/25/20 +280.6 Days

Search

 

Anniversaries

No anniversaries today.

Facebook & Twitter

Why not follow us on Twitter or Facebook for more information and fan updates?

[FAQ
Forum Index » » Beta Testing Discussion » » Mining Beams & Displaying Cargo Resources
 Author Mining Beams & Displaying Cargo Resources
Archon
Grand Admiral

Joined: October 14, 2003
Posts: 329
From: Queensland, Australia
Posted: 2005-02-11 09:25   
(Not Sure if Known)

I was sitting in orbit at Percy, Building away.

Fired up the mining Beam and started gathering Metals, Heavy Metals, Cyro Metals, Hypermatter... All went well. I Sold My Metals And Bought 1 Lot of Hypermatter off the planet.

1) When I Bought the Lot of HyperMatter (100). The Other Lot i had which was 15 (from mining). Both of them Jumped and Displayed 100. I tested it with a 3rd Lot aswell. Same problem. But when i sold them, they displayed what i minined. So is that a Bug displaying the amount of Resources in one lot in the cargo bay...??

2) After Selling Everything, The Mining Beam did not pick any more metals up. I sat there for 1 minute and no metals came into my cargo bay. I Stopped the mining beam and got 1 Metal (what a jip.) And then i fired up the mining beam again and only the metals went up. No Cyro or Hyper or Heavy.

As again, not sure if either of these are a known issue. just posting.
_________________

~Insanity Is Only The Beginning~

  Email Archon
Powered by phpBB® Forum Software © phpBB Group
Page created in 0.004162 seconds.


Copyright © 2000 - 2019 Palestar Inc. All rights reserved worldwide.
Terms of use - DarkSpace is a Registered Trademark of PALESTAR