Welcome aboard Visitor...

Daily Screenshot

Server Costs Target


29% of target met.

Latest Topics

- Fully customizable ships? »
- Getting our Player Base back »
- What's with the new Metaverse? »
- Carrier default loadouts - ships w/interceptors only? »
- Holly Cow Its alive!! »
- 01001000 01100101 01101100 01101100 01101111 »
- the mi type ships cheat »
- First Person view is possible in DS! »
- Latency Issues »
- missing dll. »

Development Blog

- Roadmap »
- Hello strangers, it’s been a while... »
- State of DarkSpace Development »
- Potential planetary interdictor changes! »
- The Silent Cartographer »
- Cloaking update... »
- Tools for tips »
- Fleet levels and more! »
- Game Mechanics Question and Answer Thread »
- Under Construction »

Combat Kills

Combat kills in last 24 hours:
Kills chart
Killboard

Upcoming Events

- Weekly DarkSpace
06/22/19 +2.9 Days
- International Talk like a Pirate Day!
09/19/19 +91.2 Days
- Towel Day
05/25/20 +340.2 Days

Search

 

Anniversaries

No anniversaries today.

Facebook & Twitter

Why not follow us on Twitter or Facebook for more information and fan updates?

[FAQ
Forum Index » » Beta Testing Discussion » » Problem with beta after update
 Author Problem with beta after update
Bandit
Cadet

Joined: May 25, 2004
Posts: 165
From: Under a rock
Posted: 2005-01-15 20:55   
I had to reinstall beta. I started lobby, it updated, I entered lobby. I then tryed to enter game server but it kicked me to desktop. I then tried to reopen bete lobby and got this error msg......

The procedure entry point ?Start@Process@Medusa@SAPAXPBD@Z could not be located in the dynamic link library Standard.dll

Any ideas?
_________________


Drafell
Grand Admiral
Mythica

Joined: May 30, 2003
Posts: 2449
From: United Kingdom
Posted: 2005-01-15 21:46   
Delete the beta directory and reinstall
_________________
It's gone now, no longer here...Yet still I see, and still I fear.rnrn
rnrn
DarkSpace Developer - Retired

  Goto the website of Drafell   ICQ status
Enterprise
Chief Marshal
Galactic Navy


Joined: May 19, 2002
Posts: 2576
Posted: 2005-01-17 10:02   
By 'reinstall' do you mean completely Re-Dling from the website or else using the package (the one that you DL) and using it to reinstall (or repair if you will.)

As im having the same problem and really dont want to spend another 2 hours DLing it again./



-Ent
_________________


Mariano (peace)
Cadet

Joined: June 24, 2002
Posts: 1006
From: Rainbow Station
Posted: 2005-01-17 10:38   
re-install not re-DL
_________________


Bandit
Cadet

Joined: May 25, 2004
Posts: 165
From: Under a rock
Posted: 2005-01-17 19:42   
i found a solution to this bug....
after uninstalling and deleteing the beta directory, Reinstall beta. Connect to the GCQL and let it reupdate and enter GCQL. DO NOT try to enter a server! Click on the little red update diamond at top of page and update manuely. Then click setup diamond and set uip beta as you did release. Then enter the server and all is ok.

Bandit
_________________


Zorg
Cadet

Joined: May 23, 2004
Posts: 19
Posted: 2005-01-19 12:31   
This needs to be known.

Any current fresh beta install has this problem!

News please?

More specifically.. Neither the client nor setup exe will fire up -at all- from within gcql.

only when starting client.exe manually you get the dll mismatch error

thus, AA is never executed and the fix never installed.. And people don't even get the dll mismatch error. Just nothing.



[ This Message was edited by: Zorg (the token normal guy) on 2005-01-19 12:33 ]
_________________


DSA-UGTO is looking for Players willing to teach or learn!

Powered by phpBB® Forum Software © phpBB Group
Page created in 0.019390 seconds.


Copyright © 2000 - 2019 Palestar Inc. All rights reserved worldwide.
Terms of use - DarkSpace is a Registered Trademark of PALESTAR