Welcome aboard Visitor...

Daily Screenshot

Server Costs Target


Target met!

Latest Topics

- Reminiscing »
- Holly Cow Its alive!! »
- Messenger Battle Chat by T-Roy! »
- Getting our Player Base back »
- Fully customizable ships? »
- First Person view is possible in DS! »
- What's with the new Metaverse? »
- Carrier default loadouts - ships w/interceptors only? »
- 01001000 01100101 01101100 01101100 01101111 »
- the mi type ships cheat »

Development Blog

- Roadmap »
- Hello strangers, it’s been a while... »
- State of DarkSpace Development »
- Potential planetary interdictor changes! »
- The Silent Cartographer »
- Cloaking update... »
- Tools for tips »
- Fleet levels and more! »
- Game Mechanics Question and Answer Thread »
- Under Construction »

Combat Kills

Combat kills in last 24 hours:
Kills chart
Killboard

Upcoming Events

- Weekly DarkSpace
08/24/19 +4.9 Hours
- International Talk like a Pirate Day!
09/19/19 +25.5 Days
- Towel Day
05/25/20 +274.5 Days

Search

 

Anniversaries

No anniversaries today.

Facebook & Twitter

Why not follow us on Twitter or Facebook for more information and fan updates?

[FAQ
Forum Index » » Beta Testing Discussion » » I really didn't want to orbit that planet!
 Author I really didn't want to orbit that planet!
seneca8
Cadet

Joined: June 01, 2004
Posts: 8
From: Carbondale, IL
Posted: 2005-01-05 10:40   
In both the regular and beta versions I have an orbit bug. About half of the time when I select a planet I automatically try to orbit it. I tested this last night and it only happens after I use the orbit button for the first time after I spawn. Also when I am on the way to a planet, after hitting the "O" button, if I click on another planet then I try to orbit that one instead. The same thing happens with "follow", although I haven't been able to test it in beta yet.
I figure there is an orbit subroutine that gets called, just wondering if there is some flag that gets turned on that doesn't reset? I checked my side: Hooked up another keyboard, removed DS from my computer down
to the registry and then reloaded but nothing seems to help.
In case this is platform dependent I'm running Xp Pro W/ SP2 on a 2.8 Ghz P4.
Any help would be greatly appreciated......although it's kind of fun to try to get out of F2 quick enough to hit a direction key to break out of orbit, and hit j to stop the jump it has kind of grown old.

_________________


  Email seneca8
BackSlash
Marshal
Galactic Navy


Joined: March 23, 2003
Posts: 11180
From: Bristol, England
Posted: 2005-01-05 13:30   
Yeh had this a while ago.
_________________


  Goto the website of BackSlash
Powered by phpBB® Forum Software © phpBB Group
Page created in 0.004561 seconds.


Copyright © 2000 - 2019 Palestar Inc. All rights reserved worldwide.
Terms of use - DarkSpace is a Registered Trademark of PALESTAR