Welcome aboard Visitor...

Daily Screenshot

Server Costs Target


9% of target met.

Latest Topics

- Getting our Player Base back »
- What's with the new Metaverse? »
- Carrier default loadouts - ships w/interceptors only? »
- Holly Cow Its alive!! »
- 01001000 01100101 01101100 01101100 01101111 »
- the mi type ships cheat »
- First Person view is possible in DS! »
- Latency Issues »
- missing dll. »
- 1.741 »

Development Blog

- Roadmap »
- Hello strangers, it’s been a while... »
- State of DarkSpace Development »
- Potential planetary interdictor changes! »
- The Silent Cartographer »
- Cloaking update... »
- Tools for tips »
- Fleet levels and more! »
- Game Mechanics Question and Answer Thread »
- Under Construction »

Combat Kills

Combat kills in last 24 hours:
Kills chart
Killboard

Upcoming Events

- Weekly DarkSpace
06/22/19 +6.1 Days
- International Talk like a Pirate Day!
09/19/19 +94.4 Days
- Towel Day
05/25/20 +343.4 Days

Search

 

Anniversaries

No anniversaries today.

Facebook & Twitter

Why not follow us on Twitter or Facebook for more information and fan updates?

[FAQ
Forum Index » » Beta Testing Discussion » » Website bug
 Author Website bug
twitch
Grand Admiral

Joined: February 24, 2003
Posts: 89
From: twitch
Posted: 2004-12-13 00:25   
found a bug in the website that can be reproduced by going into the forums and clicking on the fleet under a posters name (to try to see the stats of their fleet).

Once you have clicked on this it gives you 404 then any link i tried except the network links to darkspace and darkspace beta would give 404

i tried this while logged in and while not logged in and it has the same result
_________________
First they ignore you, then they laugh at you, then they fight you, then you win.
--Mahatma Gandhi

  ICQ status
Meko
Grand Admiral

Joined: March 03, 2004
Posts: 1956
From: Vancouver
Posted: 2004-12-13 00:40   
well, just did it... got pissed and went to beta site... and saw this post =| lol..... ok time to relog in
_________________


  Email Meko
BackSlash
Marshal
Galactic Navy


Joined: March 23, 2003
Posts: 11180
From: Bristol, England
Posted: 2004-12-13 01:50   
right click somewhere on the page and click back a few times.
_________________


  Goto the website of BackSlash
Shigernafy
Admiral

Joined: May 29, 2001
Posts: 5726
From: The Land of Taxation without Representation
Posted: 2004-12-14 12:30   
The webserver is different now. Before, each page you wanted to see had its own page - ie, to look at clans, you'd view clans.htm. Now, however, they are all "modules" loaded by one file - index.htm. The forums haven't been completely upgraded though, so the link to the fleet still goes to clans.htm.
Clans doesn't exist anymore, though. However, even the 404 error page has our menu bar around it... but there's a catch. Generally, the menu bar links assume we already have the address/index.htm? and then it adds the module name. When you get to clans.htm, though, it attempts to add the ?module= name to it. But the clans page doesn't load modules.. so everything is a 404.

Its a dumb bug, and hopefully that explanation makes at least a bit of sense.

If it happens to you, just either use one of the blue GCQL buttons to start over, or just delete everything in your address bar but the base address.. so you go back to beta.darkspace.net or whatever (you can try to change the page name to index.htm, but i can't guarantee that it will work).

Sorry.. I'll get around to fixing it someday.
_________________
* [S.W]AdmBito @55321 Sent \"I dunno; the French had a few missteps. But they're on the right track, one headbutt at a time.\"

  Email Shigernafy
BackSlash
Marshal
Galactic Navy


Joined: March 23, 2003
Posts: 11180
From: Bristol, England
Posted: 2004-12-14 13:15   
Go Shig!

Thanks for the explination
_________________


  Goto the website of BackSlash
Meko
Grand Admiral

Joined: March 03, 2004
Posts: 1956
From: Vancouver
Posted: 2004-12-16 23:23   
k that clears some things up...

but since im on IE only, cause whenever i think i have the time to DL the client, then install DS and then that stupid 8 meg client update (wich takes no less than 20 minuts)

blah blah blah....

right.

i get
Quote:
Error 404 Sorry, the page you requested is missing.



when i click...

  • A fleet name under someones name
  • fleet under profile
  • fleets on the left
  • fleet rankings on the left
  • Profile on the left


=\ this is not good. i cant even access my fleets forum anymore hahaa


hope this sorta help on wich links are feukd. any idea on when the rest is gunna get converted?
_________________


  Email Meko
BackSlash
Marshal
Galactic Navy


Joined: March 23, 2003
Posts: 11180
From: Bristol, England
Posted: 2004-12-17 14:36   
Shig just explained all of that
_________________


  Goto the website of BackSlash
Uncapathy
Cadet

Joined: December 18, 2004
Posts: 14
Posted: 2004-12-23 22:10   
Weird.....on the other DS English general forum my rank, etc are displyed. Here I have nothing and an "inactive account".


BTW: Is the beta open? Yes, I DO have an ACTIVE account...
_________________


BackSlash
Marshal
Galactic Navy


Joined: March 23, 2003
Posts: 11180
From: Bristol, England
Posted: 2004-12-24 08:24   
You need to ask for your prestige to be carried over as Beta and Release are kept on different databases to make sure nothing happens
_________________


  Goto the website of BackSlash
Uncapathy
Cadet

Joined: December 18, 2004
Posts: 14
Posted: 2004-12-24 11:00   
Quote:

On 2004-12-24 08:24, BackSlash {DSUKM} wrote:
You need to ask for your prestige to be carried over as Beta and Release are kept on different databases to make sure nothing happens



S'ok. Better idea to keep them separate for testing purposes.
_________________


Powered by phpBB® Forum Software © phpBB Group
Page created in 0.022966 seconds.


Copyright © 2000 - 2019 Palestar Inc. All rights reserved worldwide.
Terms of use - DarkSpace is a Registered Trademark of PALESTAR